<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->


<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>Nicki Minaj Returns With New Music! | Power 92.3 Chicago</title>
<meta name="description" content="Nicki Minaj Returns With New Music!" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.power92chicago.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[498,561] -->
<meta name="description" itemprop="description" content="Nicki Minaj returns to twitter after her last major tweet about her and Meek Mill's breakup that had social media going crazy. Minaj went on a three week hiatus" />

<meta name="keywords" itemprop="keywords" content="fifty shades darker,major lazer,nicki minaj,partynextdoor,run up,twitter" />

<link rel="canonical" href="http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Power 92.3 Chicago &raquo; Feed" href="http://www.power92chicago.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power 92.3 Chicago &raquo; Comments Feed" href="http://www.power92chicago.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Power 92.3 Chicago &raquo; iCal Feed" href="http://www.power92chicago.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Power 92.3 Chicago &raquo; Nicki Minaj Returns With New Music! Comments Feed" href="http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.power92chicago.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.power92chicago.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.power92chicago.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.power92chicago.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.power92chicago.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.power92chicago.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.power92chicago.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.power92chicago.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/css/prettyPhoto.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpajax-css'  href='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://www.power92chicago.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/css/wpwx-990.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ptsans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2015/07/23172027/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.power92chicago.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.power92chicago.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.power92chicago.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.power92chicago.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_rs_home-css-css'  href='http://www.power92chicago.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-home-template.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/wpbcss/wpbstyle-wpwxtheme-035.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/jquery.prettyPhoto.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.power92chicago.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.power92chicago.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.power92chicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.power92chicago.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Big Sean Does A Great Deed For Flint' href='http://www.power92chicago.com/2017/01/26/big-sean-does-a-great-deed-for-flint/' />
<link rel='next' title='Chief Keef Arrested for Home Invasion' href='http://www.power92chicago.com/2017/01/27/chief-keef-arrested-for-home-invasion/' />
<link rel='shortlink' href='http://www.power92chicago.com/?p=17412' />
<link rel="alternate" type="application/json+oembed" href="http://www.power92chicago.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.power92chicago.com%2F2017%2F01%2F27%2Fnicki-minaj-returns-with-new-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.power92chicago.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.power92chicago.com%2F2017%2F01%2F27%2Fnicki-minaj-returns-with-new-music%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Power 92.3 Chicago" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nicki Minaj Returns With New Music!" />
<meta property="og:url" content="http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/" />
<meta property="og:description" content="Nicki Minaj returns to twitter after her last major tweet about her and Meek Mill&#8217;s breakup that had social media going crazy. Minaj went on a three week hiatus from twitter, but returns to announce her new" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/27173820/Screen-Shot-2017-01-27-at-11.45.07-AM.png" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Nicki Minaj Returns With New Music!" />
<meta name="twitter:description" content="Nicki Minaj returns to twitter after her last major tweet about her and Meek Mill&#8217;s breakup that had social media going crazy. Minaj went on a three week hiatus from twitter, but returns to announce her new" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/27173820/Screen-Shot-2017-01-27-at-11.45.07-AM.png" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.power92chicago.com/wp-content/plugins/wpb-contest/";
</script>
<meta name='description' content='Nicki Minaj returns to twitter after her last major tweet about her and Meek Mill's breakup that had social media going crazy' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.power92chicago.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search 94.1 The WOLF" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div>

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.power92chicago.com/wp-admin/admin-ajax.php";
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70945201-9', 'auto');
  ga('send', 'pageview');

</script>
<style>
.recent-posts-list span[class*="st_"] { display: none; }
<!--
.article-meta {
    font: 600 12px/18px "Roboto Condensed";
    text-transform: uppercase;
    margin-bottom: 2px;
    padding-bottom: 0px;
    opacity: 0.7;
    color: #ED0000;
    display: none;
}
.show_thumbnail{
display:none;}
body{
background:url(http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2015/03/18100917/site-bg4.jpg) top center fixed;
}
.navbar-default {
    background: none repeat scroll 0% 0% #000;
    padding: 10px;
}
-->
.widget-sidebar ul
{
    list-style-type: none;
    margin: 0;
    padding:0
}

.widget-sidebar ul li
{
    padding:4px 8px;
    border-bottom:1px dotted #e1e1e1
}

.widget-sidebar ul li a
{
    color:#444
}

.widget-sidebar ul li a:hover
{
    color:#FF0000
}

.adv-banner img {clear:both}
</style><!-- WP Socializer - ShareThis Config -->
<script type="text/javascript">
var switchTo5x=false;
var sharethisLoad = function(){
	stLight.options({publisher: 'wp.4436ff02-1cde-48ea-98f2-fe665f088a2c', doNotHash: false, doNotCopy: false, hashAddressBar: false});
};
if(window.addEventListener) window.addEventListener("load", sharethisLoad, false); 
else if (window.attachEvent) window.attachEvent("onload", sharethisLoad);
</script>
<!-- WP Socializer - End ShareThis Config -->
<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["http://w.sharethis.com/button/buttons.js"],wc=1;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/2017-power-Web-Background-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>

</head>

<body class="single single-post postid-17412 single-format-standard custom-background tribe-theme-wpwx-theme page-template-single-php">



<!--Masthead-->

<section>
  <div class="container site-header">
      <div class="row">
        <div class="col-sm-4 col-md-4"><div class="header-image">
	<a href="http://wpwx.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/Power-92-logo-header-MAIN.png" class="header-image"  alt="" /></a>
</div></div>
        <div class="col-sm-8 col-md-8"><div class=" row schedule-now ">
	
            <div class="on-air-now item post-3719 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		

                <!-- personality img -->
                <div class="col-sm-7 col-md-7 alpha omega personality">
                        <a href="http://www.power92chicago.com/show/maha/"><img width="382" height="180" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2015/02/20150324/Maha-Header-382x180-2.png" class="attachment-show size-show wp-post-image" alt="Maha Header 382x180 2" /></a>
                </div>



                <!-- On Air Info -->
                <div class="col-sm-5 col-md-5">
                    <div class="row">

                                            <!-- On Air Header -->
                        <div class="col-xs-12 col-sm-6 col-md-6 alpha">
                                <div class="row on-air-info">
                                        <!-- Header -->
                                        <div class="col-xs-12 alpha omega on-air-header"><span class="first-word">On Air </span><span class="second-word">Now</span></div>

                                        <!-- Show-title -->
                                        <div class="col-xs-12 alpha omega"><a class="link-text" href="http://www.power92chicago.com/show/maha/">Maha</a></div>


                                        <!-- Show excerpt -->	
                                                <div class="col-xs-12 alpha omega">
                                                                                                                <span class="on-air-excerpt"><p>Mon-Fri: 10am - 3pm</p>
</span>
                                                                                                            </div>


                                          <!--   Show Icons -->
                                          <div class="col-xs-12">

                                                        	

                                          </div>
                                </div>
                        </div>


                        <!-- Listen-live Wrapper -->
                        <div class="col-sm-6 col-md-6 live">

                                <div>

                                        <!-- Listen-live -->
                                                <div class="col-xs-12 listen-live">
            <a href="http://player.listenlive.co/42641" target="new" onClick="window.open('http://player.listenlive.co/42641','new',''); return false;">
            

                                        
                        <img class="img-responsive" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/Power-92-ll-logo.png">

                    






        </a>
    </div>

                                </div>
                        </div>

                    </div>						
						
                </div>
            </div>
						
	
        	
    </div>
</div></div>
      </div>
      <div class="clearfix visible-md-block"></div>
  </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container site-navigation bg-container bg-navbar alpha omega">
  <div class="col-md-12 col-sm-12 alpha omega">
    <div>
      <div class="site-navigation-inner ">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <p class="navbar-text visible-xs">Navigation Menu</p>
        </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="Home" href="/index.php">Home</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3253 dropdown"><a title="Jocks" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Jocks <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3823"><a title="Rickey Smiley Morning Show" href="http://www.power92chicago.com/show/rickey-smiley/">Rickey Smiley Morning Show</a></li>
	<li id="menu-item-3820" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3820"><a title="Maha" href="http://www.power92chicago.com/show/maha/">Maha</a></li>
	<li id="menu-item-3824" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3824"><a title="Shagg" href="http://www.power92chicago.com/show/shagg/">Shagg</a></li>
	<li id="menu-item-5671" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-5671"><a title="DJ Nehpets" href="http://www.power92chicago.com/show/dj-nehpet/">DJ Nehpets</a></li>
	<li id="menu-item-3816" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3816"><a title="DJ Pharris" href="http://www.power92chicago.com/show/dj-pharris/">DJ Pharris</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-17381"><a title="Sheila O." href="http://www.power92chicago.com/show/sheila-o/">Sheila O.</a></li>
	<li id="menu-item-7353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7353"><a title="Paris Taylor" href="http://www.power92chicago.com/paris-taylor-2">Paris Taylor</a></li>
	<li id="menu-item-3818" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3818"><a title="GSkee" href="http://www.power92chicago.com/show/gskee/">GSkee</a></li>
	<li id="menu-item-3819" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3819"><a title="Jade" href="http://www.power92chicago.com/show/jade/">Jade</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15424"><a title="HOTROD" href="http://www.power92chicago.com/hotrod/">HOTROD</a></li>
	<li id="menu-item-3827" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3827"><a title="Young Si" href="http://www.power92chicago.com/show/young-si/">Young Si</a></li>
	<li id="menu-item-3822" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3822"><a title="Ozman" href="http://www.power92chicago.com/show/ozman/">Ozman</a></li>
	<li id="menu-item-3821" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3821"><a title="Mic Jonez" href="http://www.power92chicago.com/show/mic-jonez/">Mic Jonez</a></li>
	<li id="menu-item-6089" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-6089"><a title="Candace" href="http://www.power92chicago.com/show/candice/">Candace</a></li>
</ul>
</li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a title="Music" href="http://wpwx.itmwpb.com/2014/12/04/music/">Music</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-8679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8679"><a title="Community Events" href="http://www.power92chicago.com/?page_id=114">Community Events</a></li>
	<li id="menu-item-8681" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8681"><a title="Event" href="http://www.power92chicago.com/events/category/event-2/">Event</a></li>
	<li id="menu-item-8680" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8680"><a title="Concert" href="http://www.power92chicago.com/events/category/concert/">Concert</a></li>
	<li id="menu-item-8683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8683"><a title="Submit Your Event" href="http://www.power92chicago.com/submit-your-event/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="Contests" href="http://www.power92chicago.com/category/contests/">Contests</a></li>
<li id="menu-item-15471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15471 dropdown"><a title="Media" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Media <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Galleries" href="http://www.power92chicago.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3254"><a title="Interviews" href="http://wpwx.itmwpb.com/2014/12/05/rancifer-boost-mobile-lounge/">Interviews</a></li>
	<li id="menu-item-15467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15467"><a title="The Leving Lounge" href="http://www.power92chicago.com/leving-lounge/">The Leving Lounge</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-8682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8682"><a title="Feedback" href="http://www.power92chicago.com/feedback/">Feedback</a></li>
	<li id="menu-item-8140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8140"><a title="Job Openings" href="http://www.power92chicago.com/job-openings/">Job Openings</a></li>
	<li id="menu-item-10272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10272"><a title="EEO Reports" href="http://www.power92chicago.com/eeo-reports/">EEO Reports</a></li>
	<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a title="CBC Privacy Policy" href="http://www.power92chicago.com/cbc-privacy-policy/">CBC Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a title="Contact Us" href="http://www.power92chicago.com/connect/">Contact Us</a></li>
</ul></div>              <div class="hidden-xs">
                   <form role="search" method="get" class="search-form" action="http://www.power92chicago.com/" method="get" class="form-inline">
                      <label>
                        <input type="search" class="search-field" placeholder="Keyword Search Power 92.3" value="" name="s" title="Search efter:">
                      </label>
                            <input type="submit" class="search-submit" value="Search">
                   </form>
              </div>
         </div><!-- .navbar -->
        </div>

      </div>
    </div><!-- .container -->
  </nav><!-- .site-navigation -->
</div>



<div class="wrap container site-content">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-17412" class="post-17412 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-fifty-shades-darker tag-major-lazer tag-nicki-minaj tag-partynextdoor tag-run-up tag-twitter with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Nicki Minaj Returns With New Music!</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 27, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.power92chicago.com/category/hot-stories/" rel="category tag">Hot Stories</a>		<a href="http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/#respond"><span class="dsq-postid" data-dsqidentifier="17412 http://www.power92chicago.com/?p=17412"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Nicki Minaj returns to twitter after her last major tweet about her and Meek Mill&#8217;s breakup that had social media going crazy. Minaj went on a three week hiatus from twitter, but returns to announce her new song. The song is called &#8216;Run Up&#8217; and it features PartyNextDoor and Major Lazer. Also Nicki Minaj has a song on the soundtrack of the new Fifty Shades of Grey movie: <em>Fifty Shades Darker</em>; in which she said is one of her favorite verses of her career.  Listen to her new song &#8216;Run Up&#8217; below&#8230; </p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Travel???? then I bounce???? i ball???? &#8211; <a href="https://twitter.com/hashtag/RunUp?src=hash">#RunUp</a></p>
<p>&mdash; NICKI MINAJ (@NICKIMINAJ) <a href="https://twitter.com/NICKIMINAJ/status/824644803732373504">January 26, 2017</a></p></blockquote>
<p> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">He call me Queen, he know &quot;nicki&quot; is the monicker. He want a mix between Hillary &amp; Monica. Switch it up&#8230;RIP the beat, then I STITCH it up????</p>
<p>&mdash; NICKI MINAJ (@NICKIMINAJ) <a href="https://twitter.com/NICKIMINAJ/status/824637815384395776">January 26, 2017</a></p></blockquote>
<p> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">I put a special surprise on the <a href="https://twitter.com/hashtag/50Shades?src=hash">#50Shades</a> verse that will make my core fans VERY happy. ????</p>
<p>&mdash; NICKI MINAJ (@NICKIMINAJ) <a href="https://twitter.com/NICKIMINAJ/status/824994826840113152">January 27, 2017</a></p></blockquote>
<p> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/LKroRc-gZVA" frameborder="0" allowfullscreen></iframe> </p>
<p>What are your thoughts on Minaj&#8217;s new song? </p>

<p>
<!-- Start WP Socializer Plugin - Sharethis Button -->
<p><span class='st_facebook_hcount' st_title='Nicki Minaj Returns With New Music!' st_via='' st_url='http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/' displayText='share'></span><span class='st_twitter_hcount' st_title='Nicki Minaj Returns With New Music!' st_via='' st_url='http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/' displayText='share'></span><span class='st_email_hcount' st_title='Nicki Minaj Returns With New Music!' st_via='' st_url='http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/' displayText='share'></span><span class='st_sharethis_hcount' st_title='Nicki Minaj Returns With New Music!' st_via='' st_url='http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/' displayText='share'></span></p>
<!-- End WP Socializer Plugin - Sharethis Button -->
</p>					</div><!-- .entry-content -->
		Tags: <a href="http://www.power92chicago.com/tag/fifty-shades-darker/" rel="tag">Fifty Shades Darker</a>, <a href="http://www.power92chicago.com/tag/major-lazer/" rel="tag">Major Lazer</a>, <a href="http://www.power92chicago.com/tag/nicki-minaj/" rel="tag">Nicki Minaj</a>, <a href="http://www.power92chicago.com/tag/partynextdoor/" rel="tag">PartyNextDoor</a>, <a href="http://www.power92chicago.com/tag/run-up/" rel="tag">Run Up</a>, <a href="http://www.power92chicago.com/tag/twitter/" rel="tag">Twitter</a>
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
			<div class="col-xs-12 social-widget alpha omega"><div class="social-links">
	<a href="https://www.facebook.com/ChicagoPower92" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_facebook.png" alt="Facebook" /></a><a href="https://twitter.com/Power92Chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/Power92Chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_youtube.png" alt="Youtube" /></a><a href="https://instagram.com/power92chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_instagram.png" alt="Instagram" /></a></div></div>

				<div id="widget-7" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-17383-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="17383#:#17383,17214,17397#:#1#:#300x250#:#17#:#http://www.power92chicago.com/wp-content/plugins/advertise/#:#150#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="17397,17383,17371,17214,11435#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-2 widget-even widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/ChicagoPower92" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ChicagoPower92"><a href="https://www.facebook.com/ChicagoPower92">POWER 92</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
            <a class="twitter-timeline"  href="https://twitter.com/Power92Chicago" data-widget-id="531834751775043584">Tweets by @Power92Chicago</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          
 


</p></div><h2 class="tabtitle">Instagram</h2><div class="tabcontent"><p>
<!-- SnapWidget -->
<script src="http://snapwidget.com/js/snapwidget.js"></script>
<iframe src="http://snapwidget.com/in/?u=cG93ZXI5MmNoaWNhZ298aW58MTI1fDN8M3x8bm98NXxub25lfG9uU3RhcnR8eWVzfHllcw==&ve=220715" title="Instagram Widget" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:100%;"></iframe>

</p></div></div></div>
		</div>		<div id="widget-7" class="widget-3 widget-last widget-odd widget-sidebar widget_recent_posts">		<h5 class="sidebar-widget-title">Recent Posts</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-4">
				<article class="compact bg-light post-17411 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-la tag-arrested tag-chief-keef tag-ramsay-the-great with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/27/chief-keef-arrested-for-home-invasion/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/27113454/keef-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="keef" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/27/chief-keef-arrested-for-home-invasion/">Chief Keef Arrested for Home Invasion</a>
	</h5>
	</article><article class="compact bg-light post-17412 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-fifty-shades-darker tag-major-lazer tag-nicki-minaj tag-partynextdoor tag-run-up tag-twitter with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/27173820/Screen-Shot-2017-01-27-at-11.45.07-AM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="via Twitter: @NICKIMINAJ" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/27/nicki-minaj-returns-with-new-music/">Nicki Minaj Returns With New Music!</a>
	</h5>
	</article><article class="compact bg-light post-17394 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-big-sean tag-flint tag-flint-chosen-choir tag-i-decided tag-sean-anderson-foundation tag-water-crisis with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/26/big-sean-does-a-great-deed-for-flint/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/26134716/Screen-Shot-2017-01-26-at-1.45.16-PM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Screen Shot 2017-01-26 at 1.45.16 PM" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/26/big-sean-does-a-great-deed-for-flint/">Big Sean Does A Great Deed For Flint</a>
	</h5>
	</article><article class="compact bg-light post-17378 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-3-for-free tag-drop-top-wizop tag-gucci-mane tag-new-ep tag-new-music with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/26/new-music-gucci-mane-drops-new-ep/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/26112735/Screen-Shot-2017-01-26-at-11.27.05-AM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="via Twitter: @gucci1017" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/26/new-music-gucci-mane-drops-new-ep/">[New Music] Gucci Mane Drops New EP!</a>
	</h5>
	</article><article class="compact bg-light post-17392 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/26/migos-earn-their-first-ever-platinum-plaque/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/26123612/migos-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="migos" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/26/migos-earn-their-first-ever-platinum-plaque/">Migos Earn Their First Ever Platinum Plaque</a>
	</h5>
	</article><article class="compact bg-light post-17379 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-hotrod-blog tag-nbc tag-app tag-chicago tag-cps tag-de-la-salle tag-illinois tag-news tag-public-school tag-students tag-violence with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/26/save-our-city-de-la-salle-institute/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/26113350/Screen-Shot-2017-01-26-at-11.33.02-AM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Screen Shot 2017-01-26 at 11.33.02 AM" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/26/save-our-city-de-la-salle-institute/">Save Our City De La Salle Institute</a>
	</h5>
	</article><article class="compact bg-light post-17338 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-georgia-tech tag-hip-hop tag-hip-hop-in-classrooms tag-outkast tag-the-outkast-imagination tag-virginia-tech with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/25/the-outkast-imagination-incorporating-the-culture-of-hip-hop-in-the-classrooms/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/25120725/Outkast-Imagination-Lecture-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Outkast Imagination Lecture" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/25/the-outkast-imagination-incorporating-the-culture-of-hip-hop-in-the-classrooms/">&#8220;The Outkast Imagination&#8221; Incorporating the Culture of Hip Hop in the Classrooms!!!!!!</a>
	</h5>
	</article><article class="compact bg-light post-17337 post type-post status-publish format-standard has-post-thumbnail hentry category-dj-pharris-blog category-hot-stories tag-power92 tag-dj-pharris tag-djnehpets tag-nick-grant tag-returnofthecool with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/25/interview-nick-grant-stops-by-realradio-with-dj-pharris/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/25113643/Nick-Grant-Return-of-the-Cool-album-cover-art-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Nick-Grant-Return-of-the-Cool-album-cover-art" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/25/interview-nick-grant-stops-by-realradio-with-dj-pharris/">[INTERVIEW] Nick Grant Stops By RealRadio With DJ Pharris!</a>
	</h5>
	</article><article class="compact bg-light post-17321 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-21-savage tag-broccoli-city-2017 tag-lil-yatchy tag-rae-scremmurd tag-solonge with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/24/rae-scremmurd-and-solange-to-headline-broccoli-city-festival-2017/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/24140318/broccoli-city-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="broccoli city" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/24/rae-scremmurd-and-solange-to-headline-broccoli-city-festival-2017/">Rae Sremmurd and Solange To Headline Broccoli City Festival 2017!</a>
	</h5>
	</article><article class="compact bg-light post-17300 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-big-sean tag-bounce-back tag-i-decided tag-jimmy-kimmel tag-saturday-night-live tag-snl tag-sunday-morning-jetpack tag-the-tonight-show with-thumbnail">
	<a href="http://www.power92chicago.com/2017/01/23/big-sean-debuts-new-song-on-snl/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2017/01/23112452/Screen-Shot-2017-01-23-at-10.48.15-AM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Screen Shot 2017-01-23 at 10.48.15 AM" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2017/01/23/big-sean-debuts-new-song-on-snl/">Big Sean Debuts New Song On SNL</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	


<div class="u-nav-banner">
	<div class="col-xs-12">		<div class="adv-container wide-footer">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-17365-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="17365#:#17365,17366,17357,17364,17388#:#2#:#footer#:#24#:#http://www.power92chicago.com/wp-content/plugins/advertise/#:#150#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="17388,17374,17366,17365,17364,17357#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->




<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.power92chicago.com"]);
  _paq.push(["setDomains", ["*.power92chicago.com","*.power92chicago.com","*.power92chicago.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "360"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

		</div>
		</div>
</div>

</div>

<section class="container footer-bg">
	<div class="row">
			
		<div class="col-md-3 col-sm-3 footer-nav">
			<ul>
				<div class="menu-footer-navigation-a-container"><ul id="menu-footer-navigation-a" class="menu"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="/index.php">Home</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://wpwx.itmwpb.com/2014/12/04/music/">Music</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://www.power92chicago.com/category/galleries/">Galleries</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="http://wpwx.itmwpb.com/events">Events</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.power92chicago.com/category/contests/">Contests</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8678"><a href="http://www.power92chicago.com/connect/">Contact Us</a></li>
</ul></div>			</ul>	
		</div>

		<div class="col-md-5 col-sm-5 footer-nav">
			<ul>
				<div class="menu-footer-navigation-b-container"><ul id="menu-footer-navigation-b" class="menu"><li id="menu-item-13892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13892"><a href="http://www.power92chicago.com/wpwx-public-file/">WPWX Public File</a></li>
<li id="menu-item-5811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5811"><a href="http://wpwx.itmwpb.com/2015/04/06/contests-faqs/">Prize Pick-up Information</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://wpwx.itmwpb.com/2014/12/04/music-submission/">Submit Music</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://www.power92chicago.com/job-openings/">Job Openings</a></li>
<li id="menu-item-10279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10279"><a href="http://www.power92chicago.com/cbc-privacy-policy/">CBC Privacy Policy</a></li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10280"><a href="http://www.power92chicago.com/eeo-reports/">EEO Reports</a></li>
</ul></div>			</ul>
		</div>

		<div class="col-md-4 col-sm-4 social-footer footer-logo">
			<div class="header-image">
	<a href="http://wpwx.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/Power-92-logo-header-MAIN.png" class="header-image"  alt="" /></a>
</div>			<div class="social-links">
	<a href="https://www.facebook.com/ChicagoPower92" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_facebook.png" alt="Facebook" /></a><a href="https://twitter.com/Power92Chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/Power92Chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_youtube.png" alt="Youtube" /></a><a href="https://instagram.com/power92chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_instagram.png" alt="Instagram" /></a></div>		</div>
	
	</div>
</section>	


<footer class="container copyright">
		<div class="col-xs-12">
			&copy;2017 Power 92.3 Chicago 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
</footer>


<!-- #colophon -->
 
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.power92chicago.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.power92chicago.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.power92chicago.com\/wp-admin\/admin-ajax.php"};
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.power92chicago.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.power92chicago.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/js/wpwx.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"17412 http:\/\/www.power92chicago.com\/?p=17412","disqusShortname":"power923chicago","disqusTitle":"Nicki Minaj Returns With New Music!","disqusUrl":"http:\/\/www.power92chicago.com\/2017\/01\/27\/nicki-minaj-returns-with-new-music\/","options":{"manualSync":false},"postId":"17412"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"power923chicago"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','150');
	window.aws_ec_current_sid = "150";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-27';
	window.gmt_offset = -6;

	window.wp_hour = "12";
	window.wp_minute = "34";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>