<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->


<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>Kanye West meets with Donald Trump. | Power 92.3 Chicago</title>
<meta name="description" content="Kanye West meets with Donald Trump." />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.power92chicago.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[498,561] -->
<meta name="description" itemprop="description" content="Kanye West was spotted rocking his new blond hair, but this time at Trump Towers in New York. West requested a meeting with President-Elect Donald Trump. The" />

<meta name="keywords" itemprop="keywords" content="donald trump,kanye west,meeting,new york city,president-elect,trump towers,yeezy" />

<link rel="canonical" href="http://www.power92chicago.com/2016/12/13/kanye-west-meets-with-donald-trump/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Power 92.3 Chicago &raquo; Feed" href="http://www.power92chicago.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power 92.3 Chicago &raquo; Comments Feed" href="http://www.power92chicago.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Power 92.3 Chicago &raquo; iCal Feed" href="http://www.power92chicago.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Power 92.3 Chicago &raquo; Kanye West meets with Donald Trump. Comments Feed" href="http://www.power92chicago.com/2016/12/13/kanye-west-meets-with-donald-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.power92chicago.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.power92chicago.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.power92chicago.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.power92chicago.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.power92chicago.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.power92chicago.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.power92chicago.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.power92chicago.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/css/prettyPhoto.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpajax-css'  href='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://www.power92chicago.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/css/wpwx-990.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ptsans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2015/07/23172027/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.power92chicago.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.power92chicago.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.power92chicago.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.power92chicago.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_rs_home-css-css'  href='http://www.power92chicago.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-home-template.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/wpbcss/wpbstyle-wpwxtheme-035.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.power92chicago.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/jquery.prettyPhoto.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wp-ajax-query-shortcode/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.power92chicago.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.power92chicago.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.power92chicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.power92chicago.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Soulja Boy Wasn&#8217;t Lying, India Love Alleged Sex Tape Leaked! [VIDEO]' href='http://www.power92chicago.com/2016/12/13/soulja-boy-wasnt-lying-india-love-alleged-sex-tape-leaked-video/' />
<link rel='next' title='The Look At Me Now Comedy Tour' href='http://www.power92chicago.com/2016/12/14/the-look-at-me-now-comedy-tour/' />
<link rel='shortlink' href='http://www.power92chicago.com/?p=16429' />
<link rel="alternate" type="application/json+oembed" href="http://www.power92chicago.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.power92chicago.com%2F2016%2F12%2F13%2Fkanye-west-meets-with-donald-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.power92chicago.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.power92chicago.com%2F2016%2F12%2F13%2Fkanye-west-meets-with-donald-trump%2F&#038;format=xml" />
<script src='http://itmwpb.com/?dm=cc358c518a8eec50cecf6890e5022b3a&amp;action=load&amp;blogid=150&amp;siteid=1&amp;t=143382903&amp;back=http%3A%2F%2Fwww.power92chicago.com%2F2016%2F12%2F13%2Fkanye-west-meets-with-donald-trump%2F' type='text/javascript'></script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Power 92.3 Chicago" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kanye West meets with Donald Trump." />
<meta property="og:url" content="http://www.power92chicago.com/2016/12/13/kanye-west-meets-with-donald-trump/" />
<meta property="og:description" content="Kanye West was spotted rocking his new blond hair,  but this time at Trump Towers in New York. West requested a meeting with President-Elect Donald Trump. The soon to be president agreed to the meeting and according" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/13140629/trumpandye.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Kanye West meets with Donald Trump." />
<meta name="twitter:description" content="Kanye West was spotted rocking his new blond hair,  but this time at Trump Towers in New York. West requested a meeting with President-Elect Donald Trump. The soon to be president agreed to the meeting and according" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/13140629/trumpandye.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.power92chicago.com/wp-content/plugins/wpb-contest/";
</script>
<meta name='description' content='Kanye West was spotted rocking his new blond hair,  but this time at Trump Towers in New York. West requested a meeting with' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.power92chicago.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search 94.1 The WOLF" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div>

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.power92chicago.com/wp-admin/admin-ajax.php";
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70945201-9', 'auto');
  ga('send', 'pageview');

</script>
<style>
.recent-posts-list span[class*="st_"] { display: none; }
<!--
.article-meta {
    font: 600 12px/18px "Roboto Condensed";
    text-transform: uppercase;
    margin-bottom: 2px;
    padding-bottom: 0px;
    opacity: 0.7;
    color: #ED0000;
    display: none;
}
.show_thumbnail{
display:none;}
body{
background:url(http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2015/03/18100917/site-bg4.jpg) top center fixed;
}
.navbar-default {
    background: none repeat scroll 0% 0% #000;
    padding: 10px;
}
-->
.widget-sidebar ul
{
    list-style-type: none;
    margin: 0;
    padding:0
}

.widget-sidebar ul li
{
    padding:4px 8px;
    border-bottom:1px dotted #e1e1e1
}

.widget-sidebar ul li a
{
    color:#444
}

.widget-sidebar ul li a:hover
{
    color:#FF0000
}

.adv-banner img {clear:both}
</style><!-- WP Socializer - ShareThis Config -->
<script type="text/javascript">
var switchTo5x=false;
var sharethisLoad = function(){
	stLight.options({publisher: 'wp.4436ff02-1cde-48ea-98f2-fe665f088a2c', doNotHash: false, doNotCopy: false, hashAddressBar: false});
};
if(window.addEventListener) window.addEventListener("load", sharethisLoad, false); 
else if (window.attachEvent) window.attachEvent("onload", sharethisLoad);
</script>
<!-- WP Socializer - End ShareThis Config -->
<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["http://w.sharethis.com/button/buttons.js"],wc=1;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/Wingstop-Web-Background.png'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>

</head>

<body class="single single-post postid-16429 single-format-standard custom-background tribe-theme-wpwx-theme page-template-single-php">



<!--Masthead-->

<section>
  <div class="container site-header">
      <div class="row">
        <div class="col-sm-4 col-md-4"><div class="header-image">
	<a href="http://wpwx.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/Power-92-logo-header-MAIN.png" class="header-image"  alt="" /></a>
</div></div>
        <div class="col-sm-8 col-md-8"><div class=" row schedule-now ">
		
    </div>
</div></div>
      </div>
      <div class="clearfix visible-md-block"></div>
  </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container site-navigation bg-container bg-navbar alpha omega">
  <div class="col-md-12 col-sm-12 alpha omega">
    <div>
      <div class="site-navigation-inner ">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <p class="navbar-text visible-xs">Navigation Menu</p>
        </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="Home" href="/index.php">Home</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3253 dropdown"><a title="Jocks" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Jocks <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3823"><a title="Rickey Smiley Morning Show" href="http://www.power92chicago.com/show/rickey-smiley/">Rickey Smiley Morning Show</a></li>
	<li id="menu-item-3820" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3820"><a title="Maha" href="http://www.power92chicago.com/show/maha/">Maha</a></li>
	<li id="menu-item-3824" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3824"><a title="Shagg" href="http://www.power92chicago.com/show/shagg/">Shagg</a></li>
	<li id="menu-item-5671" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-5671"><a title="DJ Nehpets" href="http://www.power92chicago.com/show/dj-nehpet/">DJ Nehpets</a></li>
	<li id="menu-item-3816" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3816"><a title="DJ Pharris" href="http://www.power92chicago.com/show/dj-pharris/">DJ Pharris</a></li>
	<li id="menu-item-7353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7353"><a title="Paris Taylor" href="http://www.power92chicago.com/paris-taylor-2">Paris Taylor</a></li>
	<li id="menu-item-3818" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3818"><a title="GSkee" href="http://www.power92chicago.com/show/gskee/">GSkee</a></li>
	<li id="menu-item-3819" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3819"><a title="Jade" href="http://www.power92chicago.com/show/jade/">Jade</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15424"><a title="HOTROD" href="http://www.power92chicago.com/hotrod/">HOTROD</a></li>
	<li id="menu-item-3827" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3827"><a title="Young Si" href="http://www.power92chicago.com/show/young-si/">Young Si</a></li>
	<li id="menu-item-3822" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3822"><a title="Ozman" href="http://www.power92chicago.com/show/ozman/">Ozman</a></li>
	<li id="menu-item-3821" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3821"><a title="Mic Jonez" href="http://www.power92chicago.com/show/mic-jonez/">Mic Jonez</a></li>
	<li id="menu-item-6089" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-6089"><a title="Candace" href="http://www.power92chicago.com/show/candice/">Candace</a></li>
</ul>
</li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a title="Music" href="http://wpwx.itmwpb.com/2014/12/04/music/">Music</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-8679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8679"><a title="Community Events" href="http://www.power92chicago.com/?page_id=114">Community Events</a></li>
	<li id="menu-item-8681" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8681"><a title="Event" href="http://www.power92chicago.com/events/category/event-2/">Event</a></li>
	<li id="menu-item-8680" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8680"><a title="Concert" href="http://www.power92chicago.com/events/category/concert/">Concert</a></li>
	<li id="menu-item-8683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8683"><a title="Submit Your Event" href="http://www.power92chicago.com/submit-your-event/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a title="Contests" href="http://www.power92chicago.com/category/contests/">Contests</a></li>
<li id="menu-item-15471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15471 dropdown"><a title="Media" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Media <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Galleries" href="http://www.power92chicago.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3254"><a title="Interviews" href="http://wpwx.itmwpb.com/2014/12/05/rancifer-boost-mobile-lounge/">Interviews</a></li>
	<li id="menu-item-15467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15467"><a title="The Leving Lounge" href="http://www.power92chicago.com/leving-lounge/">The Leving Lounge</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-8682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8682"><a title="Feedback" href="http://www.power92chicago.com/feedback/">Feedback</a></li>
	<li id="menu-item-8140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8140"><a title="Job Openings" href="http://www.power92chicago.com/job-openings/">Job Openings</a></li>
	<li id="menu-item-10272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10272"><a title="EEO Reports" href="http://www.power92chicago.com/eeo-reports/">EEO Reports</a></li>
	<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a title="CBC Privacy Policy" href="http://www.power92chicago.com/cbc-privacy-policy/">CBC Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a title="Contact Us" href="http://www.power92chicago.com/connect/">Contact Us</a></li>
</ul></div>              <div class="hidden-xs">
                   <form role="search" method="get" class="search-form" action="http://www.power92chicago.com/" method="get" class="form-inline">
                      <label>
                        <input type="search" class="search-field" placeholder="Keyword Search Power 92.3" value="" name="s" title="Search efter:">
                      </label>
                            <input type="submit" class="search-submit" value="Search">
                   </form>
              </div>
         </div><!-- .navbar -->
        </div>

      </div>
    </div><!-- .container -->
  </nav><!-- .site-navigation -->
</div>



<div class="wrap container site-content">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-16429" class="post-16429 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-donald-trump tag-kanye-west tag-meeting tag-new-york-city tag-president-elect tag-trump-towers tag-yeezy with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Kanye West meets with Donald Trump.</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> December 13, 2016			<i class="icon-tag color-brand"></i> <a href="http://www.power92chicago.com/category/hot-stories/" rel="category tag">Hot Stories</a>		<a href="http://www.power92chicago.com/2016/12/13/kanye-west-meets-with-donald-trump/#comments"><span class="dsq-postid" data-dsqidentifier="16429 http://www.power92chicago.com/?p=16429"><i class="icon-comment"></i> 1 comment</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Kanye West was spotted rocking his new blond hair,  but this time at Trump Towers in New York. West requested a meeting with President-Elect Donald Trump. The soon to be president agreed to the meeting and according to sources close to Kanye, they discussed the rapper becoming an &#8220;Ambassador Of Sorts,&#8221; E! News reports. The source also adds that Trump is interested in getting Kanye involved in an &#8220;entrepreneurial leadership role.&#8221; Corey Gamble and daughter Ivanka Trump were also in attendance.</p>
<p><iframe src="https://www.youtube.com/embed/Qcsf5OoI-B4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Video Credit: @CNN</p>

<p>
<!-- Start WP Socializer Plugin - Sharethis Button -->
<p><span class='st_facebook_hcount' st_title='Kanye West meets with Donald Trump.' st_via='' st_url='http://www.power92chicago.com/2016/12/13/kanye-west-meets-with-donald-trump/' displayText='share'></span><span class='st_twitter_hcount' st_title='Kanye West meets with Donald Trump.' st_via='' st_url='http://www.power92chicago.com/2016/12/13/kanye-west-meets-with-donald-trump/' displayText='share'></span><span class='st_email_hcount' st_title='Kanye West meets with Donald Trump.' st_via='' st_url='http://www.power92chicago.com/2016/12/13/kanye-west-meets-with-donald-trump/' displayText='share'></span><span class='st_sharethis_hcount' st_title='Kanye West meets with Donald Trump.' st_via='' st_url='http://www.power92chicago.com/2016/12/13/kanye-west-meets-with-donald-trump/' displayText='share'></span></p>
<!-- End WP Socializer Plugin - Sharethis Button -->
</p>					</div><!-- .entry-content -->
		Tags: <a href="http://www.power92chicago.com/tag/donald-trump/" rel="tag">donald trump</a>, <a href="http://www.power92chicago.com/tag/kanye-west/" rel="tag">Kanye West</a>, <a href="http://www.power92chicago.com/tag/meeting/" rel="tag">meeting</a>, <a href="http://www.power92chicago.com/tag/new-york-city/" rel="tag">new york city</a>, <a href="http://www.power92chicago.com/tag/president-elect/" rel="tag">President-elect</a>, <a href="http://www.power92chicago.com/tag/trump-towers/" rel="tag">trump towers</a>, <a href="http://www.power92chicago.com/tag/yeezy/" rel="tag">Yeezy</a>
		
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-51411">
        <div id="dsq-comment-header-51411" class="dsq-comment-header">
            <cite id="dsq-cite-51411">
                <span id="dsq-author-user-51411">sugarntasty</span>
            </cite>
        </div>
        <div id="dsq-comment-body-51411" class="dsq-comment-body">
            <div id="dsq-comment-message-51411" class="dsq-comment-message"><p>Meeting wasn&#8217;t about social progress just publicity detest interest Kanye. Discussion elude<br />
upon racial discrimination forgotten stated&#8230;remain impartial we pay taxes this not socialist society. Trump would demolish &#8220;White House&#8221; place his mocker in place your disgrace when, say Kanye. Accurate Democrats reason of disparity your situation,antagonizing, Obama era what about visit royal family Britain? 50 Cent defender of racist policies of<br />
Bush era whom stole presidency where. Perception Blacks and diversity inferior your equivalent of &#8220;African dictators&#8221; about you darling Kim. Nothing to defend Kanye ask Trump<br />
help Ben Carson now member message not convey &#8220;Hip hop&#8221; audience! Majority living<br />
co-dependency Ben Carson going decrease funding Kanye your joke losing your popularity!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
			<div class="col-xs-12 social-widget alpha omega"><div class="social-links">
	<a href="https://www.facebook.com/ChicagoPower92" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_facebook.png" alt="Facebook" /></a><a href="https://twitter.com/Power92Chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/Power92Chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_youtube.png" alt="Youtube" /></a><a href="https://instagram.com/power92chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_instagram.png" alt="Instagram" /></a></div></div>

				<div id="widget-7" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-16334-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="16334#:#16334,16288,16537,15311#:#1#:#300x250#:#17#:#http://www.power92chicago.com/wp-content/plugins/advertise/#:#150#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="16537,16334,16288,15311,11435#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-2 widget-even widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/ChicagoPower92" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ChicagoPower92"><a href="https://www.facebook.com/ChicagoPower92">POWER 92</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
            <a class="twitter-timeline"  href="https://twitter.com/Power92Chicago" data-widget-id="531834751775043584">Tweets by @Power92Chicago</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          
 


</p></div><h2 class="tabtitle">Instagram</h2><div class="tabcontent"><p>
<!-- SnapWidget -->
<script src="http://snapwidget.com/js/snapwidget.js"></script>
<iframe src="http://snapwidget.com/in/?u=cG93ZXI5MmNoaWNhZ298aW58MTI1fDN8M3x8bm98NXxub25lfG9uU3RhcnR8eWVzfHllcw==&ve=220715" title="Instagram Widget" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:100%;"></iframe>

</p></div></div></div>
		</div>		<div id="widget-7" class="widget-3 widget-last widget-odd widget-sidebar widget_recent_posts">		<h5 class="sidebar-widget-title">Recent Posts</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-4">
				<article class="compact bg-light post-16576 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-im-sorry tag-joyner-lucas tag-suicide with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/22/explicit-content-prevent-suicide-before-it-effects-you/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/22131837/Screen-Shot-2016-12-22-at-1.17.12-PM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="via Facebook: @joynerlucas" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/22/explicit-content-prevent-suicide-before-it-effects-you/">[Explicit Content] Prevent Suicide Before it Effects You</a>
	</h5>
	</article><article class="compact bg-light post-16572 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-dream-nightclub tag-meek-mill tag-new-years-eve tag-south-beach with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/22/meek-mill-to-perform-on-new-years-eve/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/22125800/meek-M-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="meek M" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/22/meek-mill-to-perform-on-new-years-eve/">Meek Mill To Perform On New Years Eve</a>
	</h5>
	</article><article class="compact bg-light post-16573 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-bryson-tiller tag-nike tag-shoe-deal with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/22/bryson-tiller-signs-a-shoe-deal-with-nike/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/22122809/Screen-Shot-2016-12-22-at-12.27.16-PM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="via Instagram @brysontiller" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/22/bryson-tiller-signs-a-shoe-deal-with-nike/">Bryson Tiller Signs A Shoe Deal With Nike</a>
	</h5>
	</article><article class="compact bg-light post-16562 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-chance-the-rapper tag-chicago tag-jeremih tag-merry-christmas-lilmama with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/22/new-music-chance-the-rapper-and-jeremih-drops-merry-christmas-lil-mama/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/22111903/merry-lil-mama-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="via twitter: @chancetherapper" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/22/new-music-chance-the-rapper-and-jeremih-drops-merry-christmas-lil-mama/">[NEW MUSIC] Chance the Rapper and Jeremih drops &#8220;Merry Christmas Lil&#8217; Mama&#8221;</a>
	</h5>
	</article><article class="compact bg-light post-16549 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories category-uncategorized tag-adidas tag-adidas-contract tag-blac-chyna tag-rob-kardashian with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/21/adidas-wants-to-sign-blac-chyna/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/21113724/Adidas-and-BC-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Adidas and BC" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/21/adidas-wants-to-sign-blac-chyna/">Adidas Wants to SIGN Blac Chyna?</a>
	</h5>
	</article><article class="compact bg-light post-16540 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-hiphop tag-bad-and-boujee tag-langos tag-migos tag-nigeria tag-offset tag-perfromance tag-quavo tag-takeoff with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/21/milos-perform-bad-boujee-in-nigeria/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/21104539/the-migos-instagram-640x475-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="the-migos-instagram-640x475" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/21/milos-perform-bad-boujee-in-nigeria/">Migos Perform Bad &#038; Boujee in Nigeria</a>
	</h5>
	</article><article class="compact bg-light post-16532 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-hiphop tag-azelia-banks tag-beef tag-nicki-minaj tag-rap-beef tag-roc-nation tag-shade tag-young-money with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/20/azelia-banks-takes-shots-at-nicki-minaj/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/20152117/Azealia-Banks_Rolling-Out_Joi-Pearson-Photography-3-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Azealia-Banks_Rolling-Out_Joi-Pearson-Photography-3" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/20/azelia-banks-takes-shots-at-nicki-minaj/">Azelia Banks Takes Shots At Nicki Minaj</a>
	</h5>
	</article><article class="compact bg-light post-16526 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-aap-2017 tag-asaprocky tag-new-music tag-twitter-release with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/20/new-music-on-the-way-from-aap-rocky/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/20105642/Asap-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Asap" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/20/new-music-on-the-way-from-aap-rocky/">New Music on the Way From A$AP Rocky!?</a>
	</h5>
	</article><article class="compact bg-light post-16519 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-hiphop tag-hall-of-fame tag-legend tag-rap tag-rock-n-roll tag-tupac-shakur with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/20/tupac-shakur-inducted-to-rock-n-roll-hall-of-fame/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/20094707/tupac-ya-dig-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Tupac Shakur in a 1994 photo. 


REUTERS/File" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/20/tupac-shakur-inducted-to-rock-n-roll-hall-of-fame/">Tupac Shakur Inducted To Rock N&#8217; Roll Hall of Fame</a>
	</h5>
	</article><article class="compact bg-light post-16498 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stories tag-fail tag-new-york tag-stage-dive tag-tmz tag-young-thug with-thumbnail">
	<a href="http://www.power92chicago.com/2016/12/19/young-thug-takes-a-dive-for-the-worst/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2016/12/19103020/thugfalls-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="thugfalls" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.power92chicago.com/2016/12/19/young-thug-takes-a-dive-for-the-worst/">Young Thug Takes A Dive For The Worst</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	


<div class="u-nav-banner">
	<div class="col-xs-12">		<div class="adv-container wide-footer">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-16289-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="16289#:##:#2#:#footer#:#24#:#http://www.power92chicago.com/wp-content/plugins/advertise/#:#150#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="16289#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->




<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.power92chicago.com"]);
  _paq.push(["setDomains", ["*.power92chicago.com","*.power92chicago.com","*.power92chicago.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "360"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

		</div>
		</div>
</div>

</div>

<section class="container footer-bg">
	<div class="row">
			
		<div class="col-md-3 col-sm-3 footer-nav">
			<ul>
				<div class="menu-footer-navigation-a-container"><ul id="menu-footer-navigation-a" class="menu"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="/index.php">Home</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://wpwx.itmwpb.com/2014/12/04/music/">Music</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://www.power92chicago.com/category/galleries/">Galleries</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="http://wpwx.itmwpb.com/events">Events</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.power92chicago.com/category/contests/">Contests</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8678"><a href="http://www.power92chicago.com/connect/">Contact Us</a></li>
</ul></div>			</ul>	
		</div>

		<div class="col-md-5 col-sm-5 footer-nav">
			<ul>
				<div class="menu-footer-navigation-b-container"><ul id="menu-footer-navigation-b" class="menu"><li id="menu-item-13892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13892"><a href="http://www.power92chicago.com/wpwx-public-file/">WPWX Public File</a></li>
<li id="menu-item-5811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5811"><a href="http://wpwx.itmwpb.com/2015/04/06/contests-faqs/">Prize Pick-up Information</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://wpwx.itmwpb.com/2014/12/04/music-submission/">Submit Music</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://www.power92chicago.com/job-openings/">Job Openings</a></li>
<li id="menu-item-10279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10279"><a href="http://www.power92chicago.com/cbc-privacy-policy/">CBC Privacy Policy</a></li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10280"><a href="http://www.power92chicago.com/eeo-reports/">EEO Reports</a></li>
</ul></div>			</ul>
		</div>

		<div class="col-md-4 col-sm-4 social-footer footer-logo">
			<div class="header-image">
	<a href="http://wpwx.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/Power-92-logo-header-MAIN.png" class="header-image"  alt="" /></a>
</div>			<div class="social-links">
	<a href="https://www.facebook.com/ChicagoPower92" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_facebook.png" alt="Facebook" /></a><a href="https://twitter.com/Power92Chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/Power92Chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_youtube.png" alt="Youtube" /></a><a href="https://instagram.com/power92chicago" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/150/2014/11/10222908/icon_instagram.png" alt="Instagram" /></a></div>		</div>
	
	</div>
</section>	


<footer class="container copyright">
		<div class="col-xs-12">
			&copy;2016 Power 92.3 Chicago 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
</footer>


<!-- #colophon -->
 
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.power92chicago.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.power92chicago.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.power92chicago.com\/wp-admin\/admin-ajax.php"};
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.power92chicago.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.power92chicago.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/js/wpwx.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/themes/wpwx-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"16429 http:\/\/www.power92chicago.com\/?p=16429","disqusShortname":"power923chicago","disqusTitle":"Kanye West meets with Donald Trump.","disqusUrl":"http:\/\/www.power92chicago.com\/2016\/12\/13\/kanye-west-meets-with-donald-trump\/","options":{"manualSync":false},"postId":"16429"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"power923chicago"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.power92chicago.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<script>
	window.aws_ec_config_sid = new Array('1','150');
	window.aws_ec_current_sid = "150";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2016-12-23';
	window.gmt_offset = -6;

	window.wp_hour = "00";
	window.wp_minute = "54";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script>
	</body>
</html>